VRF

Материал из noname.com.ua
Перейти к навигацииПерейти к поиску
ip dhcp excluded-address 172.16.20.1
ip dhcp excluded-address 192.168.95.1
!
ip dhcp pool stream-ab
   vrf Fake
   network 172.16.20.0 255.255.255.0
   dns-server 193.33.48.33 193.33.49.160
   default-router 172.16.20.1
   lease infinite
!
!
ip vrf Fake
 rd 42335:500
 import map VRF-REAL-TO-VRF-FAKE
 route-target export 42335:500
 route-target import 42335:100
 route-target import 42335:9000
 route-target import 42335:4022
 route-target import 42335:2300
 route-target import 42335:2301
 route-target import 42335:9001
!
ip vrf PEERS
 rd 42335:4022
 route-target export 42335:4022
 route-target import 42335:9000
 route-target import 42335:2520
 route-target import 42335:500
!
ip vrf Real
 rd 42335:9000
 route-target export 42335:9000
 route-target import 42335:500
 route-target import 42335:2520
 route-target import 42335:4022
 route-target import 42335:9001
!
ip vrf Shaper1
 rd 42335:2300
 route-target export 42335:2300
 route-target import 42335:2520
 route-target import 42335:500
!
ip vrf Shaper2
 rd 42335:2301
 route-target export 42335:2301
 route-target import 42335:2520
 route-target import 42335:500
!
ip vrf UAIX
 rd 42335:2520
 route-target export 42335:2520
 route-target import 42335:9000
 route-target import 42335:2300
 route-target import 42335:2301
!
ip vrf World
 rd 42335:9001
 route-target export 42335:9001
 route-target import 42335:9000
 route-target import 42335:500
!
ip vrf deadmoroz
 rd 42335:100
 import map PERMIT-ANY
 route-target export 42335:100
 route-target import 42335:100
 route-target import 42335:200
 route-target import 42335:500
!
ip vrf mgmtVrf
!
ip vrf test
 rd 42335:200
 route-target export 42335:200
 route-target import 42335:100
 route-target import 43225:500
!
ip dhcp-server 172.16.20.1
vtp mode transparent
!
!
!
no errdisable detect cause dhcp-rate-limit
power redundancy-mode redundant






.....


interface Loopback0
 description ---=== Loopback for OSPF/BGP ===---
 ip vrf forwarding Fake
 ip address 172.16.29.2 255.255.255.255
!
interface Loopback100
 description --===VRF2 test iface ===---
 ip vrf forwarding test
 ip address 172.16.49.93 255.255.255.255
!


....
!
interface Vlan1
 ip vrf forwarding Fake
 ip address 172.16.37.201 255.255.255.0
 no ip redirects
!
interface Vlan2
 description ---==== Severnaya saltovka ===---
 ip vrf forwarding Fake
 ip address 192.168.22.1 255.255.255.0 secondary
 ip address 192.168.3.1 255.255.255.0 secondary
 ip address 192.168.16.1 255.255.255.0 secondary
 ip address 192.168.2.1 255.255.255.0
 ip access-group Customers-Babaylon-In in
 ip helper-address 172.16.30.39
 no ip redirects
!
interface Vlan4
 description ---=== Universal Customers ===---
 ip vrf forwarding Fake
 ip address 192.168.14.1 255.255.255.0 secondary
 ip address 192.168.9.1 255.255.255.0 secondary
 ip address 192.168.21.1 255.255.255.0 secondary
 ip address 192.168.13.1 255.255.255.0 secondary
 ip address 192.168.28.1 255.255.255.0 secondary
 ip address 192.168.4.1 255.255.255.0
 ip access-group Customers-Universal-In in
 ip helper-address 172.16.30.39
 no ip redirects
 ip route-cache policy
 spanning-tree bpdufilter enable
 spanning-tree bpduguard enable
!
interface Vlan7
 description ---===Customers-Magnus===---
 ip vrf forwarding Fake
 ip address 192.168.7.1 255.255.255.0
 ip access-group Customers-Magnus-In in
 ip helper-address global 172.16.30.39
 ip helper-address 172.16.30.39
 no ip redirects
 no ip proxy-arp
 spanning-tree bpdufilter enable
 spanning-tree bpduguard enable
!
interface Vlan23
 description --====Customers-Virtual====---
 ip vrf forwarding Fake
 ip address 192.168.23.1 255.255.255.0
 ip access-group Customers-Virtual-In in
 ip helper-address 172.16.30.39
 no ip redirects
!
interface Vlan41
 description ---=== chip-backup-2 ===---
 ip vrf forwarding Fake
 ip address 172.16.32.98 255.255.255.252
!
interface Vlan97
 ip vrf forwarding Fake
 ip address 95.69.129.237 255.255.255.252 secondary
 ip address 95.69.129.114 255.255.255.252
 ip helper-address 172.16.29.133
 no ip redirects
!
interface Vlan99
 description ---===Customers-Sphere===---
 ip vrf forwarding Fake
 ip address 95.69.129.105 255.255.255.252 secondary
 ip address 193.33.49.129 255.255.255.240 secondary
 ip address 192.168.29.1 255.255.255.0 secondary
 ip address 192.168.1.1 255.255.255.0
 ip access-group Customers-Sphere-In in
 ip helper-address 172.16.30.39
 no ip redirects
!
interface Vlan103
 description ---=== home-net===---
 ip vrf forwarding Fake
 ip address 172.16.32.137 255.255.255.252
!
interface Vlan105
 description ---=== Bodya ===---
 ip vrf forwarding Fake
 ip address 192.168.82.9 255.255.255.252 secondary
 ip address 192.168.82.13 255.255.255.252 secondary
 ip address 192.168.82.5 255.255.255.252
 ip access-group Customers-Bodya-In in
 no ip redirects
!
interface Vlan107
 description ---=== Yasar-Wireless-AP-Mgt ===---
 ip vrf forwarding Fake
 no ip address
 no ip redirects
 shutdown
!
interface Vlan135
 description ---=== ONET segment 35 ===---
 ip vrf forwarding Fake
 ip address 10.0.35.1 255.255.255.0 secondary
 ip address 10.100.35.254 255.255.255.0 secondary
 ip address 10.0.35.254 255.255.255.0
 ip access-group customers-vlan-135 in
 ip helper-address 172.16.30.41
 no ip redirects
 no ip proxy-arp
 logging event link-status
 logging event nfas-status
 logging event subif-link-status
 spanning-tree bpdufilter enable
 spanning-tree bpduguard enable
!
interface Vlan136
 description ---=== ONET segment 36 ===---
 ip vrf forwarding Fake
 ip address 10.0.36.1 255.255.255.0 secondary
 ip address 10.100.36.254 255.255.255.0 secondary
 ip address 10.0.36.254 255.255.255.0
 ip access-group customers-vlan-136 in
 ip helper-address 172.16.30.41
 no ip redirects
 no ip proxy-arp
 logging event link-status
 logging event nfas-status
 logging event subif-link-status
 spanning-tree bpdufilter enable
 spanning-tree bpduguard enable
!
interface Vlan180
 description --=== MGT ===--
 ip vrf forwarding Fake
 ip address 10.0.80.254 255.255.255.128
!
interface Vlan188
 description ---=== ONET segment 88 ===---
 ip vrf forwarding Fake
 ip address 10.0.88.1 255.255.255.0 secondary
 ip address 10.100.88.254 255.255.255.0 secondary
 ip address 10.0.88.254 255.255.255.0
 ip access-group customers-vlan-188 in
 ip helper-address 172.16.30.41
 no ip redirects
 no ip proxy-arp
 logging event link-status
 logging event nfas-status
 logging event subif-link-status
 spanning-tree bpdufilter enable
!
interface Vlan189
 description ---=== ONET segment 88 ===---
 ip vrf forwarding Fake
 ip address 10.0.89.1 255.255.255.0 secondary
 ip address 10.100.89.254 255.255.255.0 secondary
 ip address 10.0.89.254 255.255.255.0
 ip access-group customers-vlan-189 in
 ip helper-address 172.16.30.41
 no ip redirects
 no ip proxy-arp
 logging event link-status
 logging event nfas-status
 logging event subif-link-status
 spanning-tree bpdufilter enable
!
interface Vlan190
 description ---=== ONET segment 90 ===---
 ip vrf forwarding Fake
 ip address 10.0.90.1 255.255.255.0 secondary
 ip address 10.100.90.254 255.255.255.0 secondary
 ip address 10.0.90.254 255.255.255.0
 ip access-group customers-vlan-190 in
 ip helper-address 172.16.30.41
 no ip redirects
 no ip proxy-arp
 logging event link-status
 logging event nfas-status
 logging event subif-link-status
 spanning-tree bpdufilter enable
!
interface Vlan191
 description ---=== ONET segment 91 ===---
 ip vrf forwarding Fake
 ip address 10.0.91.1 255.255.255.0 secondary
 ip address 10.100.91.254 255.255.255.0 secondary
 ip address 10.0.91.254 255.255.255.0
 ip access-group customers-vlan-191 in
 ip helper-address 172.16.30.41
 no ip redirects
 no ip proxy-arp
 logging event link-status
 logging event nfas-status
 logging event subif-link-status
 spanning-tree bpdufilter enable
!
interface Vlan192
 description ---=== ONET segment 92 ===---
 ip vrf forwarding Fake
 ip address 10.0.92.1 255.255.255.0 secondary
 ip address 10.100.92.254 255.255.255.0 secondary
 ip address 10.0.92.254 255.255.255.0
 ip access-group customers-vlan-192 in
 ip helper-address 172.16.30.41
 no ip redirects
 no ip proxy-arp
 logging event link-status
 logging event nfas-status
 logging event subif-link-status
 spanning-tree bpdufilter enable
!
interface Vlan193
 description ---=== ONET segment 93 ===---
 ip vrf forwarding Fake
 ip address 10.0.93.1 255.255.255.0 secondary
 ip address 10.100.93.254 255.255.255.0 secondary
 ip address 10.0.93.254 255.255.255.0
 ip access-group customers-vlan-193 in
 ip helper-address 172.16.30.41
 no ip redirects
 no ip proxy-arp
 logging event link-status
 logging event nfas-status
 logging event subif-link-status
 spanning-tree bpdufilter enable
!
interface Vlan194
 description ---=== ONET segment 94 ===---
 ip vrf forwarding Fake
 ip address 10.0.94.1 255.255.255.0 secondary
 ip address 10.100.94.254 255.255.255.0 secondary
 ip address 10.0.94.254 255.255.255.0
 ip access-group customers-vlan-194 in
 ip helper-address 172.16.30.41
 no ip redirects
 no ip proxy-arp
 logging event link-status
 logging event nfas-status
 logging event subif-link-status
 spanning-tree bpdufilter enable
!
interface Vlan195
 description ---=== ONET segment 95 ===---
 ip vrf forwarding Fake
 ip address 10.100.95.254 255.255.255.0 secondary
 ip address 10.0.95.1 255.255.255.0 secondary
 ip address 10.0.95.254 255.255.255.0
 ip access-group customers-vlan-195 in
 ip helper-address 172.16.30.41
 no ip redirects
 no ip proxy-arp
 logging event link-status
 logging event nfas-status
 logging event subif-link-status
 spanning-tree bpdufilter enable
!
interface Vlan210
 description ---=== Game FTP ===--
 ip vrf forwarding Fake
 ip address 10.0.255.73 255.255.255.248 secondary
 ip address 172.16.30.57 255.255.255.248
 no ip redirects
!
interface Vlan251
 description --=== MGT des-3028-Pobedy-61-p9 ===---
 ip vrf forwarding Fake
 ip address 10.1.0.4 255.255.255.248
!
interface Vlan266
 description ---== Alekseevka-UnMGT-1 ===---
 ip vrf forwarding Fake
 ip address 10.101.6.254 255.255.255.0 secondary
 ip address 10.1.6.1 255.255.255.0 secondary
 ip address 10.1.6.254 255.255.255.0
 ip access-group customers-alekseevka-vlan-266 in
 ip helper-address 172.16.30.41
 no ip redirects
 logging event link-status
 logging event nfas-status
 logging event subif-link-status
 spanning-tree bpdufilter enable
 spanning-tree bpduguard enable
!
interface Vlan268
 description ---== Alekseevka-UnMGT-2 ===---
 ip vrf forwarding Fake
 ip address 10.101.8.254 255.255.255.0 secondary
 ip address 10.1.8.1 255.255.255.0 secondary
 ip address 10.1.8.254 255.255.255.0
 ip access-group customers-alekseevka-vlan-268 in
 ip helper-address 172.16.30.41
 no ip redirects
 logging event link-status
 logging event nfas-status
 logging event subif-link-status
 spanning-tree bpdufilter enable
 spanning-tree bpduguard enable
!
interface Vlan401
 description ---=== DataGroup transport Interln ===---
 ip vrf forwarding Fake
 ip address 172.16.32.26 255.255.255.252 secondary
 ip address 172.16.29.162 255.255.255.252
 no ip redirects
!
interface Vlan404
 description ---=== to-world(zireael)-via-shaper0 ===---
 ip vrf forwarding Real
 ip address 172.16.49.130 255.255.255.252 secondary
 ip address 95.69.129.162 255.255.255.252
 no ip redirects
 shutdown
!
interface Vlan405
 ip vrf forwarding Real
 ip address 172.16.49.130 255.255.255.252 secondary
 ip address 95.69.129.162 255.255.255.252
 no ip redirects
!
interface Vlan600
 ip vrf forwarding Real
 ip address 95.69.128.10 255.255.255.252
 no ip redirects
 no ip proxy-arp
!
interface Vlan602
 description ---=== ONET segment 37 ===---
 ip vrf forwarding Fake
 ip address 10.0.37.1 255.255.255.0 secondary
 ip address 10.100.37.254 255.255.255.0 secondary
 ip address 10.0.37.254 255.255.255.0
 ip access-group customers-vlan-602 in
 ip helper-address 172.16.30.41
 no ip redirects
 no ip proxy-arp
 logging event link-status
 logging event nfas-status
 logging event subif-link-status
 spanning-tree bpdufilter enable
 spanning-tree bpduguard enable
!
interface Vlan603
 description ---=== ONET segment 34 ===---
 ip vrf forwarding Fake
 ip address 10.0.34.1 255.255.255.0 secondary
 ip address 10.100.34.254 255.255.255.0 secondary
 ip address 10.0.34.254 255.255.255.0
 ip access-group customers-vlan-603 in
 ip helper-address 172.16.30.41
 no ip redirects
 no ip proxy-arp
 logging event link-status
 logging event nfas-status
 logging event subif-link-status
 spanning-tree bpdufilter enable
 spanning-tree bpduguard enable
!
interface Vlan604
 description ---=== ONET segment 33 ===---
 ip vrf forwarding Fake
 ip address 10.0.33.1 255.255.255.0 secondary
 ip address 10.100.33.254 255.255.255.0 secondary
 ip address 10.0.33.254 255.255.255.0
 ip access-group customers-vlan-604 in
 ip helper-address 172.16.30.41
 no ip redirects
 no ip proxy-arp
 logging event link-status
 logging event nfas-status
 logging event subif-link-status
 spanning-tree bpdufilter enable
 spanning-tree bpduguard enable
!
interface Vlan605
 description ---=== ONET segment 32 ===---
 ip vrf forwarding Fake
 ip address 10.0.32.1 255.255.255.0 secondary
 ip address 10.100.32.254 255.255.255.0 secondary
 ip address 10.0.32.254 255.255.255.0
 ip access-group customers-vlan-605 in
 ip helper-address 172.16.30.41
 no ip redirects
 no ip proxy-arp
 logging event link-status
 logging event nfas-status
 logging event subif-link-status
 spanning-tree bpdufilter enable
 spanning-tree bpduguard enable
!
interface Vlan626
 description ---=== Alekseevka-sandy ===---
 ip vrf forwarding Fake
 ip address 172.16.32.209 255.255.255.252
!
interface Vlan630
 description --==== Onet Segment 97 ===----
 ip vrf forwarding Fake
 ip address 10.100.97.254 255.255.255.0 secondary
 ip address 10.0.97.254 255.255.255.0
 ip access-group customers-vlan-630-segment-97 in
 ip helper-address global 172.16.30.41
 ip helper-address 172.16.30.41
 no ip redirects
 no ip unreachables
 no ip proxy-arp
!
interface Vlan633
 description ---=== Onet-Segment-51===---
 ip vrf forwarding Fake
 ip address 10.100.51.254 255.255.255.0 secondary
 ip address 10.0.51.254 255.255.255.0
 ip access-group customers-vlan-633 in
 ip helper-address global 172.16.30.41
 ip helper-address 172.16.30.41
 no ip redirects
 no ip unreachables
 no ip proxy-arp
!
interface Vlan634
 description ---=== Onet-Segment-52===---
 ip vrf forwarding Fake
 ip address 10.100.52.254 255.255.255.0 secondary
 ip address 10.0.52.254 255.255.255.0
 ip access-group customers-vlan-634 in
 ip helper-address global 172.16.30.41
 ip helper-address 172.16.30.41
 no ip redirects
 no ip unreachables
 no ip proxy-arp
!
interface Vlan635
 description ---=== Onet-Segment-48===---
 ip vrf forwarding Fake
 ip address 10.100.48.254 255.255.255.0 secondary
 ip address 10.0.48.254 255.255.255.0
 ip access-group customers-vlan-635 in
 ip helper-address global 172.16.30.41
 ip helper-address 172.16.30.41
 no ip redirects
 no ip unreachables
 no ip proxy-arp
!
interface Vlan636
 description ---===Onet-segment-64-Ger-Truda-29===---
 ip vrf forwarding Fake
 ip address 10.100.64.254 255.255.255.0 secondary
 ip address 10.0.64.254 255.255.255.0
 ip access-group customers-vlan-636 in
 ip helper-address 172.16.30.41
 ip helper-address global 172.16.30.41
 no ip redirects
 no ip unreachables
 no ip proxy-arp
!
interface Vlan637
 description ---==== Onet-Segment-50 (uborevicha-16) ====----
 ip vrf forwarding Fake
 ip address 10.100.50.254 255.255.255.0 secondary
 ip address 10.0.50.254 255.255.255.0
 ip access-group customers-vlan-637 in
 ip helper-address global 172.16.30.41
 ip helper-address 172.16.30.41
 no ip redirects
 no ip unreachables
 no ip proxy-arp
!
interface Vlan666
 description ---=== chip-inet-backup ===---
 ip vrf forwarding Fake
 ip address 193.33.49.114 255.255.255.252
!
interface Vlan667
 description --== Chip-peer-667 (whitebox) ===---
 ip vrf forwarding Fake
 ip address 172.16.32.1 255.255.255.252
!
interface Vlan668
 description --=== chip-peer-668 (whitebox) ===---
 ip vrf forwarding Real
 ip address 172.16.49.45 255.255.255.252
!
interface Vlan803
 description ---=== SaltovNet Customers ===---
 ip vrf forwarding Fake
 ip address 192.168.128.1 255.255.240.0
 ip helper-address 172.16.30.39
!
interface Vlan807
 description ---===Sandy-Mill===---
 ip vrf forwarding Fake
 ip address 172.16.32.38 255.255.255.252
!
interface Vlan900
 description --=== MGT for AT-8000s ===---
 ip vrf forwarding Fake
 ip address 172.16.44.1 255.255.255.0
!
interface Vlan901
 description --=== mgt uborevicha 28_64  ==---
 ip vrf forwarding Fake
 ip address 172.16.45.1 255.255.255.0
!
interface Vlan902
 description --=== MGT AT8000s-Saltovnet ===---
 ip vrf forwarding Fake
 ip address 172.16.46.1 255.255.255.0
!
interface Vlan903
 description --===mgt-saltov-bluhera-29pw===--
 ip vrf forwarding Fake
 ip address 172.16.47.1 255.255.255.0
!
interface Vlan905
 description ---=== MGT AK-140 ===---
 ip vrf forwarding Fake
 ip address 172.16.49.1 255.255.255.248
!
interface Vlan910
 description ---=== MGT GerTruda 43 p1 ===---
 ip vrf forwarding Fake
 ip address 172.16.53.1 255.255.255.0
!
interface Vlan913
 description ---=== MGT-Ger-Truda-50 ===---
 ip vrf forwarding Fake
 ip address 172.16.32.230 255.255.255.248
!
interface Vlan914
 description ---=== mgt-Uborevicha-16===---
 ip vrf forwarding Fake
 ip address 172.16.56.1 255.255.255.0
!
interface Vlan915
 ip vrf forwarding Fake
 ip address 172.16.57.1 255.255.255.0
!
interface Vlan2300
 description New-saltovnet
 ip vrf forwarding Shaper1
 ip address 95.69.152.1 255.255.255.0 secondary
 ip address 95.69.130.1 255.255.254.0
 no ip redirects
 no ip proxy-arp
!
interface Vlan2400
 description ---=== Mountdoom-Sandy Main Transport Vlan ===---
 ip vrf forwarding Fake
 ip address 172.16.49.81 255.255.255.252
!
interface Vlan2401
 description ---===Sandy2-Oberon===----
 ip vrf forwarding Fake
 ip address 172.16.49.85 255.255.255.252
!
interface Vlan2402
 description --=== VRF testing only ===---
 ip vrf forwarding deadmoroz
 ip address 172.16.49.90 255.255.255.252
!
interface Vlan2403
 description --=== Fleur-Sandy-VrfFake ===--
 ip vrf forwarding Fake
 ip address 172.16.49.138 255.255.255.252
!
interface Vlan2405
 description --=== Fleur-vrfReal-Sandy2 ===---
 ip vrf forwarding Real
 ip address 95.69.129.189 255.255.255.252
!
interface Vlan2406
 description --=== Mountdoom-Sandy (both vrf Real) ====---
 ip vrf forwarding Real
 ip address 95.69.129.209 255.255.255.252
!
interface Vlan2408
 description --== Mountdoom-Sandy-vrfFake ===---
 ip vrf forwarding Fake
 ip address 172.16.49.146 255.255.255.252
!
interface Vlan2410
 description ---=== sandy-sandy2-vrfFake ===---
 ip vrf forwarding Fake
 ip address 172.16.49.150 255.255.255.252
!
interface Vlan2503
 description ---==== Stream and Pushkinskaya Office Network====---
 ip vrf forwarding Fake
 ip address 172.16.20.1 255.255.255.0
!
interface Vlan2507
 description --==== Office-Gogolya-11  ===---
 ip vrf forwarding Fake
 ip address 192.168.95.105 255.255.255.0 secondary
 ip address 95.69.128.13 255.255.255.252 secondary
 ip address 192.168.95.1 255.255.255.0
 no ip redirects
!
interface Vlan2512
 description ---=== local traffic for Valor Customers ===--
 ip vrf forwarding Fake
 ip address 192.168.82.1 255.255.255.252
!
interface Vlan2520
 description ---=== UA-IX ===---
 ip vrf forwarding UAIX
 ip address 193.33.48.201 255.255.255.252
!
interface Vlan2521
 description --=== UAIX peer to Zireael ===---
 ip vrf forwarding UAIX
 ip address 193.33.48.206 255.255.255.252
!
interface Vlan2522
 description ---=== AB-YNICOM-LOCAL-Peer ===--
 ip vrf forwarding Fake
 ip address 10.10.0.2 255.255.255.240
!
interface Vlan2523
 description ---===AB-5hat-Local-Peer===---
 ip vrf forwarding Fake
 ip address 10.11.0.2 255.255.255.252
!
interface Vlan2600
 description ---=== Customers-Alekseevka ===---
 ip vrf forwarding Shaper2
 ip address 95.69.150.1 255.255.254.0
 no ip redirects
 no ip proxy-arp
!
interface Vlan2603
 description ---=== Customers-Saltovnet ===---
 no ip address
 no ip redirects
 no ip proxy-arp
 shutdown
!
interface Vlan2604
 description ---=== Customers-Universal ====---
 ip vrf forwarding Shaper2
 ip address 95.69.136.1 255.255.248.0
 no ip redirects
 no ip proxy-arp
 ip route-cache policy
!
interface Vlan2612
 description ---===Cusomers 521 ===---
 ip vrf forwarding Shaper2
 ip address 95.69.172.1 255.255.252.0
 no ip redirects
 no ip proxy-arp
!
interface Vlan2613
 description ---=== Customers-Gorizont ===---
 ip vrf forwarding Shaper2
 ip address 95.69.132.1 255.255.252.0
 no ip redirects
 no ip proxy-arp
!
interface Vlan2614
 description ---===Cusomers 522 ===---
 ip vrf forwarding Shaper1
 ip address 95.69.176.1 255.255.248.0
 no ip redirects
 no ip proxy-arp
!
interface Vlan2615
 description ---=== Cusomers 603 ===---
 ip vrf forwarding Shaper1
 ip address 95.69.184.1 255.255.252.0
 no ip redirects
 no ip proxy-arp
!
interface Vlan2616
 description ---=== Cusomers 604 ===---
 ip vrf forwarding Shaper1
 ip address 95.69.188.1 255.255.252.0
 no ip redirects
 no ip proxy-arp
!
interface Vlan2617
 description ---=== Customers-Gorizont(Solnechnuy) ===---
 ip vrf forwarding Shaper2
 ip address 95.69.156.1 255.255.252.0
 no ip redirects
 no ip proxy-arp
!
interface Vlan2618
 description ---=== Cusomers 606 ===---
 ip vrf forwarding Shaper1
 ip address 95.69.168.1 255.255.252.0
 no ip redirects
 no ip proxy-arp
!
interface Vlan2619
 description ---=== Customers 605 ===---
 ip vrf forwarding Shaper1
 ip address 95.69.144.1 255.255.252.0
 no ip redirects
 no ip proxy-arp
!
interface Vlan3401
 description --=== mgt-saltovnet===---
 ip vrf forwarding Fake
 ip address 172.31.0.1 255.255.255.0
!
interface Vlan3402
 description ---=== Universal Mgt ===---
 ip vrf forwarding Fake
 ip address 172.28.0.1 255.255.255.0
 ip access-group Equipment out
!
interface Vlan3403
 description ---===MGT-521-Saltovnet===---
 ip vrf forwarding Fake
 ip address 172.31.1.1 255.255.255.0
 no ip proxy-arp
!
interface Vlan3408
 description mgt_606
 ip vrf forwarding Fake
 ip address 172.28.2.1 255.255.255.0
 no ip proxy-arp
!
interface Vlan3506
 description ---=== SpezAutomatika-Peer ===---
 ip vrf forwarding Fake
 ip address 10.9.0.2 255.255.255.252
!
interface Vlan4021
 description ---=== SNAIL ====---
 ip vrf forwarding Fake
 ip address 172.16.49.42 255.255.255.252
!
interface Vlan4022
 description --=== Lvov-Peer==--
 ip vrf forwarding PEERS
 ip address 95.69.129.254 255.255.255.252
!
interface Vlan4026
 ip vrf forwarding Real
 ip address 95.69.129.169 255.255.255.252
 no ip redirects
 no ip proxy-arp
!
interface Vlan4028
 description ---=== Sandy2UAIX - Styx ===---
 ip vrf forwarding UAIX
 ip address 95.69.129.182 255.255.255.252
!
interface Vlan4029
 ip vrf forwarding World
 ip address 95.69.129.193 255.255.255.240
 no ip redirects
 no ip proxy-arp
!
interface Vlan4036
 description ---=== to-Zireael===--
 ip vrf forwarding Fake
 ip address 95.69.128.6 255.255.255.252
!
interface Vlan4040
 ip vrf forwarding Fake
 ip address 172.16.30.113 255.255.255.240 secondary
 ip address 172.16.30.177 255.255.255.248
 no ip redirects
 no ip proxy-arp
!
interface Vlan4041
 ip vrf forwarding Shaper1
 ip address 172.16.30.185 255.255.255.252
 no ip redirects
 no ip proxy-arp
!
interface Vlan4042
 ip vrf forwarding Shaper2
 ip address 172.16.30.189 255.255.255.252
 no ip redirects
 no ip proxy-arp
!
interface Vlan4043
 ip vrf forwarding World
 ip address 95.69.129.177 255.255.255.252
 no ip redirects
 no ip proxy-arp
!
interface Vlan4044
 ip vrf forwarding Real
 ip address 95.69.129.25 255.255.255.252
 no ip redirects
 no ip proxy-arp
!
router ospf 42335 vrf Fake
 log-adjacency-changes
 area 10.0.32.0 stub
 area 10.0.33.0 stub
 area 10.0.34.0 stub
 area 10.0.35.0 stub
 area 10.0.36.0 stub
 area 10.0.37.0 stub
 area 192.168.2.0 stub
 redistribute connected metric-type 1 subnets route-map REDISTRIBUTE-STATIC-TO-OSPF
 redistribute static metric-type 1 subnets route-map REDISTRIBUTE-STATIC-TO-OSPF
 redistribute bgp 42335 metric-type 1 subnets route-map BGP-TO-OSPF
 passive-interface default
 no passive-interface Vlan807
 no passive-interface Vlan2400
 no passive-interface Vlan2401
 no passive-interface Vlan2403
 no passive-interface Vlan2408
 no passive-interface Vlan2410
 no passive-interface Vlan4021
 network 10.0.32.0 0.0.0.255 area 10.0.32.0
 network 10.0.33.0 0.0.0.255 area 10.0.33.0
 network 10.0.34.0 0.0.0.255 area 10.0.34.0
 network 10.0.35.0 0.0.0.255 area 10.0.35.0
 network 10.0.36.0 0.0.0.255 area 10.0.36.0
 network 10.0.37.0 0.0.0.255 area 10.0.37.0
 network 10.100.32.0 0.0.0.255 area 10.0.32.0
 network 10.100.33.0 0.0.0.255 area 10.0.33.0
 network 10.100.34.0 0.0.0.255 area 10.0.34.0
 network 10.100.35.0 0.0.0.255 area 10.0.35.0
 network 10.100.36.0 0.0.0.255 area 10.0.36.0
 network 10.100.37.0 0.0.0.255 area 10.0.37.0
 network 172.16.32.36 0.0.0.3 area 0.0.0.0
 network 172.16.49.40 0.0.0.3 area 0.0.0.0
 network 172.16.49.80 0.0.0.3 area 0.0.0.0
 network 172.16.49.84 0.0.0.3 area 0.0.0.0
 network 172.16.49.136 0.0.0.3 area 0.0.0.0
 network 172.16.49.144 0.0.0.3 area 0.0.0.0
 network 172.16.49.148 0.0.0.3 area 0.0.0.0
 network 192.168.2.0 0.0.0.255 area 192.168.2.0
 network 192.168.16.0 0.0.0.255 area 192.168.2.0
 network 192.168.22.0 0.0.0.255 area 192.168.2.0
!
router ospf 29034 vrf Real
 router-id 95.69.129.162
 log-adjacency-changes
 area 95.69.136.0 stub
 area 95.69.150.0 stub
 area 95.69.152.0 stub
 area 95.69.176.0 stub
 area 95.69.184.0 stub
 area 95.69.188.0 stub
 passive-interface default
 no passive-interface Vlan404
 no passive-interface Vlan405
 no passive-interface Vlan2405
 no passive-interface Vlan2406
 network 95.69.129.160 0.0.0.3 area 0.0.0.0
 network 95.69.129.188 0.0.0.3 area 0.0.0.0
 network 95.69.129.208 0.0.0.3 area 0.0.0.0
 network 95.69.136.0 0.0.7.255 area 95.69.136.0
 network 95.69.150.0 0.0.1.255 area 95.69.150.0
 network 95.69.152.0 0.0.7.255 area 95.69.152.0
 network 95.69.176.0 0.0.7.255 area 95.69.176.0
 network 95.69.184.0 0.0.3.255 area 95.69.184.0
 network 95.69.188.0 0.0.3.255 area 95.69.188.0
!
router bgp 42335
 bgp router-id 95.69.136.1
 bgp log-neighbor-changes
 !
 address-family ipv4
  redistribute connected
  redistribute static metric 300 route-map TO-BGP-VRF
  no auto-summary
  no synchronization
 exit-address-family
 !
 address-family ipv4 vrf test
  redistribute connected metric 200
  redistribute static metric 200
  no synchronization
 exit-address-family
 !
 address-family ipv4 vrf deadmoroz
  redistribute connected metric 100
  redistribute static metric 100
  no synchronization
  bgp router-id auto-assign
 exit-address-family
 !
 address-family ipv4 vrf World
  redistribute connected
  redistribute static
  neighbor 95.69.129.178 remote-as 42335
  neighbor 95.69.129.178 description ---=== STYX2 ===---
  neighbor 95.69.129.178 activate
  neighbor 95.69.129.178 next-hop-self
  neighbor 95.69.129.178 route-map FROM-STYX2 in
  neighbor 95.69.129.178 route-map TO-STYX2 out
  no synchronization
 exit-address-family
 !
 address-family ipv4 vrf UAIX
  neighbor 95.69.129.181 remote-as 42335
  neighbor 95.69.129.181 description ---=== STYX ===---
  neighbor 95.69.129.181 activate
  neighbor 95.69.129.181 send-community
  neighbor 95.69.129.181 next-hop-self
  neighbor 95.69.129.181 soft-reconfiguration inbound
  neighbor 95.69.129.181 route-map FROM-STYX-TO-SANDY-C4900M-UAIX in
  neighbor 95.69.129.181 route-map FROM-SANDY-C4900M-VRF-UAIX-TO-STYX out
  neighbor 193.33.48.202 remote-as 20850
  neighbor 193.33.48.202 description --=== Valor-UAIX ===---
  neighbor 193.33.48.202 activate
  neighbor 193.33.48.202 next-hop-self
  neighbor 193.33.48.202 soft-reconfiguration inbound
  neighbor 193.33.48.202 route-map FROM-UAIX-TO-SANDY2-C4900-SET-COMMUNITY in
  neighbor 193.33.48.202 route-map VRF-UAIX-TO-UAIX out
  neighbor 193.33.48.202 maximum-prefix 6000
  neighbor 193.33.48.205 remote-as 42335
  neighbor 193.33.48.205 shutdown
  neighbor 193.33.48.205 activate
  no synchronization
 exit-address-family
 !
 address-family ipv4 vrf Shaper2
  redistribute connected
  redistribute static route-map STATIC-TO-BGP-VRF-Shaper1
  no synchronization
 exit-address-family
 !
 address-family ipv4 vrf Shaper1
  redistribute connected
  redistribute static route-map STATIC-TO-BGP-VRF-Shaper1
  no synchronization
 exit-address-family
 !
 address-family ipv4 vrf Real
  redistribute connected
  redistribute static route-map STATIC-TO-BGP-VRF-REAL
  neighbor 95.69.129.26 remote-as 42335
  neighbor 95.69.129.26 description ---=== vrfReal-to-styx2 ===---
  neighbor 95.69.129.26 activate
  neighbor 95.69.129.26 next-hop-self
  neighbor 95.69.129.26 route-map FROM-STYX2vrfReal in
  neighbor 95.69.129.26 route-map TO-STYX2vrfReal out
  neighbor 95.69.129.161 remote-as 42335
  neighbor 95.69.129.161 description ---== STYX ===---
  neighbor 95.69.129.161 activate
  neighbor 95.69.129.161 next-hop-self
  neighbor 95.69.129.161 soft-reconfiguration inbound
  neighbor 95.69.129.161 route-map FROM-STYX in
  neighbor 95.69.129.161 route-map FROM-SANDY-TO-STYX-VRF-REAL out
  no synchronization
  network 95.69.128.0 mask 255.255.192.0
 exit-address-family
 !
 address-family ipv4 vrf PEERS
  redistribute connected route-map REDISTRIBUTE-CONECTED-TO-BGP-VRF-PEERS
  neighbor 95.69.129.253 remote-as 43266
  neighbor 95.69.129.253 activate
  neighbor 95.69.129.253 next-hop-self
  neighbor 95.69.129.253 soft-reconfiguration inbound
  neighbor 95.69.129.253 route-map TO-LVOV-LOCAL-PEER out
  no synchronization
 exit-address-family
 !
 address-family ipv4 vrf Fake
  redistribute connected
  redistribute static
  redistribute ospf 42335 vrf Fake match internal external 1 external 2 nssa-external 1 nssa-external 2
  no synchronization
 exit-address-family
!
ip route 0.0.0.0 0.0.0.0 192.168.95.1
ip route vrf Fake 10.9.0.0 255.255.0.0 10.9.0.1
ip route vrf Fake 10.10.0.0 255.255.0.0 10.10.0.1
ip route vrf Fake 10.131.40.0 255.255.252.0 172.16.49.145
ip route vrf Fake 10.131.44.0 255.255.252.0 172.16.49.145
ip route vrf Fake 10.195.40.0 255.255.252.0 172.16.49.145
ip route vrf Fake 10.195.44.0 255.255.252.0 172.16.49.145
ip route vrf Fake 10.232.0.0 255.254.0.0 10.11.0.1
ip route vrf Fake 95.69.128.0 255.255.255.252 95.69.128.5
ip route vrf Fake 95.69.129.48 255.255.255.240 172.16.32.97
ip route vrf Fake 95.69.129.96 255.255.255.252 172.16.32.25
ip route vrf Fake 95.69.129.100 255.255.255.252 172.16.32.138
ip route vrf Fake 95.69.129.128 255.255.255.224 193.33.49.113
ip route vrf Fake 172.16.35.0 255.255.255.0 172.16.32.25
ip route vrf Fake 172.16.40.0 255.255.255.0 172.16.32.2
ip route vrf Fake 172.16.43.0 255.255.255.0 172.16.32.138
ip route vrf Fake 172.30.0.0 255.255.255.0 172.16.32.210
ip route vrf Fake 192.168.5.0 255.255.255.0 172.16.32.25
ip route vrf Fake 192.168.24.0 255.255.252.0 172.16.32.2
ip route vrf Fake 192.168.32.0 255.255.252.0 172.16.32.2
ip route vrf Fake 192.168.116.0 255.255.255.0 172.16.32.2
ip route vrf Fake 192.168.124.0 255.255.255.0 172.16.32.2
ip route vrf Fake 192.168.134.0 255.255.255.0 Null0
ip route vrf Fake 192.168.135.0 255.255.255.0 Null0
ip route vrf Fake 192.168.136.0 255.255.255.0 Null0
ip route vrf Fake 192.168.137.0 255.255.255.0 Null0
ip route vrf Fake 192.168.138.0 255.255.255.0 Null0
ip route vrf Fake 192.168.139.0 255.255.255.0 Null0
ip route vrf Fake 192.168.140.0 255.255.255.0 Null0
ip route vrf Fake 192.168.141.0 255.255.255.0 Null0
ip route vrf Fake 192.168.142.0 255.255.255.0 Null0
ip route vrf Fake 192.168.143.0 255.255.255.0 Null0
ip route vrf Fake 192.168.250.0 255.255.255.0 172.16.32.2
ip route vrf Fake 193.33.48.1 255.255.255.255 95.69.128.5
ip route vrf Fake 193.33.48.41 255.255.255.255 172.16.30.58
ip route vrf Fake 193.33.48.208 255.255.255.248 193.33.49.113
ip route vrf Fake 193.33.49.1 255.255.255.255 95.69.128.5
ip route vrf Fake 193.33.49.144 255.255.255.252 172.16.30.58
ip route vrf Fake 193.33.49.148 255.255.255.252 172.16.30.58
ip route vrf Fake 194.6.231.0 255.255.255.0 10.9.0.1
ip route vrf Fake 194.6.232.0 255.255.254.0 10.9.0.1
ip route vrf Real 0.0.0.0 0.0.0.0 95.69.129.161
ip route vrf Real 95.69.128.0 255.255.192.0 193.33.48.193
ip route vrf Real 95.69.128.0 255.255.255.240 95.69.129.170
ip route vrf Real 95.69.128.40 255.255.255.248 95.69.129.170
ip route vrf Real 95.69.129.0 255.255.255.252 95.69.129.170
ip route vrf Real 95.69.129.4 255.255.255.252 95.69.129.170
ip route vrf Real 95.69.129.8 255.255.255.252 95.69.129.170
ip route vrf Real 95.69.129.12 255.255.255.252 95.69.129.170
ip route vrf Real 95.69.129.16 255.255.255.252 95.69.129.170
ip route vrf Real 95.69.129.32 255.255.255.248 95.69.129.170
ip route vrf Real 95.69.129.40 255.255.255.252 95.69.129.170
ip route vrf Real 95.69.129.48 255.255.255.240 95.69.129.170
ip route vrf Real 95.69.129.64 255.255.255.224 95.69.129.170
ip route vrf Real 95.69.129.96 255.255.255.252 95.69.129.170
ip route vrf Real 95.69.129.100 255.255.255.252 95.69.129.170
ip route vrf Real 95.69.129.104 255.255.255.252 95.69.129.170
ip route vrf Real 95.69.129.108 255.255.255.252 95.69.129.170
ip route vrf Real 95.69.129.112 255.255.255.240 95.69.129.170
ip route vrf Real 95.69.129.112 255.255.255.252 95.69.129.170
ip route vrf Real 95.69.129.116 255.255.255.252 95.69.129.170
ip route vrf Real 95.69.129.128 255.255.255.224 95.69.129.170
ip route vrf Real 95.69.129.224 255.255.255.255 95.69.129.170
ip route vrf Real 95.69.129.236 255.255.255.252 95.69.129.170
ip route vrf Real 172.16.40.0 255.255.255.0 172.16.49.46
ip route vrf Real 192.168.24.0 255.255.252.0 172.16.49.46
ip route vrf Real 192.168.32.0 255.255.252.0 172.16.49.46
ip route vrf Real 192.168.116.0 255.255.255.0 172.16.49.46
ip route vrf Real 192.168.124.0 255.255.255.0 172.16.49.46
ip route vrf Real 192.168.250.0 255.255.255.0 172.16.49.46
ip route vrf Real 193.33.48.0 255.255.254.0 95.69.129.170
ip route vrf Real 193.33.48.0 255.255.255.255 95.69.129.170
ip route vrf Real 193.33.48.5 255.255.255.255 95.69.129.170
ip route vrf Real 193.33.48.16 255.255.255.252 95.69.129.170
ip route vrf Real 193.33.48.20 255.255.255.252 95.69.129.170
ip route vrf Real 193.33.48.20 255.255.255.255 95.69.129.170
ip route vrf Real 193.33.48.24 255.255.255.255 95.69.129.170
ip route vrf Real 193.33.48.32 255.255.255.240 95.69.129.170
ip route vrf Real 193.33.48.33 255.255.255.255 95.69.129.170
ip route vrf Real 193.33.48.72 255.255.255.248 95.69.129.170
ip route vrf Real 193.33.48.208 255.255.255.248 95.69.129.170
ip route vrf Real 193.33.48.216 255.255.255.248 95.69.129.170
ip route vrf Real 193.33.48.220 255.255.255.252 95.69.129.170
ip route vrf Real 193.33.48.224 255.255.255.224 95.69.129.170
ip route vrf Real 193.33.49.0 255.255.255.255 95.69.129.170
ip route vrf Real 193.33.49.2 255.255.255.255 95.69.129.170
ip route vrf Real 193.33.49.64 255.255.255.224 95.69.129.170
ip route vrf Real 193.33.49.96 255.255.255.224 95.69.129.170
ip route vrf Real 193.33.49.112 255.255.255.252 95.69.129.170
ip route vrf Real 193.33.49.128 255.255.255.240 95.69.129.170
ip route vrf Real 193.33.49.144 255.255.255.252 95.69.129.170
ip route vrf Real 193.33.49.148 255.255.255.252 95.69.129.170
ip route vrf Real 193.33.49.154 255.255.255.255 95.69.129.170
ip route vrf Real 193.33.49.160 255.255.255.255 95.69.129.170
ip route vrf Real 193.33.49.180 255.255.255.252 95.69.129.210
ip route vrf Real 193.33.49.192 255.255.255.224 95.69.129.170
ip route vrf Real 193.33.49.224 255.255.255.224 95.69.129.170
ip route vrf Real 193.138.132.0 255.255.252.0 95.69.128.9
ip route vrf Real 195.69.244.0 255.255.252.0 95.69.128.9
ip route vrf Shaper1 0.0.0.0 0.0.0.0 172.16.30.186
ip route vrf Shaper2 0.0.0.0 0.0.0.0 172.16.30.190
ip route vrf World 95.69.130.0 255.255.254.0 95.69.129.204
ip route vrf World 95.69.132.0 255.255.252.0 95.69.129.205
ip route vrf World 95.69.136.0 255.255.248.0 95.69.129.205
ip route vrf World 95.69.150.0 255.255.254.0 95.69.129.205
ip route vrf World 95.69.152.0 255.255.255.0 95.69.129.204
ip route vrf World 95.69.153.0 255.255.255.0 95.69.129.206
ip route vrf World 95.69.154.0 255.255.255.0 95.69.129.206
ip route vrf World 95.69.155.0 255.255.255.0 95.69.129.206
ip route vrf World 95.69.156.0 255.255.252.0 95.69.129.205
ip route vrf World 95.69.160.0 255.255.248.0 95.69.129.206
ip route vrf World 95.69.168.0 255.255.252.0 95.69.129.204
ip route vrf World 95.69.172.0 255.255.252.0 95.69.129.205
ip route vrf World 95.69.176.0 255.255.248.0 95.69.129.204
ip route vrf World 95.69.184.0 255.255.252.0 95.69.129.204
ip route vrf World 95.69.188.0 255.255.252.0 95.69.129.204
no ip http server
no ip http secure-server
!
ip as-path access-list 20 permit (20850)+_(15645)+_(15645)*
!
ip access-list standard UAIX-VALOR-PEER
 permit 193.33.48.202
 deny   any
!
ip access-list extended Customers-Babaylon-In
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka (606a mikrorayon, Universal) ===---
 permit ip 192.168.2.0 0.0.0.255 any
 permit ip 192.168.3.0 0.0.0.255 any
 permit ip 192.168.22.0 0.0.0.255 any
 permit ip 192.168.16.0 0.0.0.255 any
 deny   ip any any
ip access-list extended Customers-Bodya-In
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka ===---
 permit ip 192.168.82.0 0.0.0.255 any
 deny   ip any any
ip access-list extended Customers-Magnus-In
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka (606a mikrorayon, Universal) ===---
 permit ip 192.168.7.0 0.0.0.255 any
 deny   ip any any
ip access-list extended Customers-Sphere-In
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka ===---
 permit ip 192.168.1.0 0.0.0.255 any
 permit ip 192.168.29.0 0.0.0.255 any
 permit ip 95.69.129.104 0.0.0.3 any
 permit ip 95.69.129.112 0.0.0.3 any
 permit ip 193.33.49.128 0.0.0.15 any
 deny   ip any any
ip access-list extended Customers-Universal-In
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka (606a mikrorayon, Universal) ===---
 permit ip 192.168.4.0 0.0.0.255 any
 permit ip 192.168.9.0 0.0.0.255 any
 permit ip 192.168.14.0 0.0.0.255 any
 permit ip 192.168.21.0 0.0.0.255 any
 permit ip 192.168.13.0 0.0.0.255 any
 permit ip 192.168.28.0 0.0.0.255 any
 deny   ip any any
ip access-list extended Customers-Virtual-In
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka ===---
 permit ip 192.168.23.0 0.0.0.255 any
 deny   ip any any
ip access-list extended customers-alekseevka-vlan-266
 remark ---=== Onet Segment 37 ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.1.6.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-alekseevka-vlan-268
 remark ---=== Onet Segment 37 ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.1.8.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-135
 remark ---=== Onet Segment 35 ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.35.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-136
 remark ---=== Onet Segment 36 ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.36.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-188
 remark ---=== Onet Segment 88 ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.88.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-189
 remark ---=== Onet Segment 89 ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.89.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-190
 remark ---=== Onet Segment 90 ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.90.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-191
 remark ---=== Onet Segment 91 ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.91.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-192
 remark ---=== Onet Segment 92 ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.92.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-193
 remark ---=== Onet Segment 93 ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.93.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-194
 remark ---=== Onet Segment 94 ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.94.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-195
 remark ---=== Onet Segment 95 ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.95.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-603
 remark ---=== Onet Segment 34 ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.34.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-604
 remark ---=== Onet Segment 33 ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.33.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-605
 remark ---=== Onet Segment 32 ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.32.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-607
 remark ---=== Onet Segment 37 ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.37.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-630-segment-97
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.97.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-633
 remark ---=== Onet Segment 51  ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.51.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-634
 remark ---=== Onet Segment 52  ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.52.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-635
 remark ---=== Onet Segment 48  ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.48.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-636
 remark ---=== Onet Segment 48  ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.64.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
ip access-list extended customers-vlan-637
 remark ---=== Onet Segment 48  ===---
 remark ---=== DHCPd permits ===---
 permit udp host 0.0.0.0 eq bootps any
 permit udp host 0.0.0.0 eq bootpc any
 remark ---=== Saltovka () ===---
 remark ---=== SAMBA - 135,137,139,446 ===---
 deny   tcp any any range 135 139
 deny   tcp any any eq 445
 deny   udp any any range 135 netbios-ss
 remark ---=== Deny Temp addresses  ===---
 deny   ip 10.0.0.240 0.255.255.15 any
 remark ---=== Permit valid customers ===---
 permit ip 10.0.50.0 0.0.0.255 any
 remark ---=== Access to Aradia (DHCP) ===---
 permit ip 10.96.0.0 0.15.255.255 host 172.16.30.41
 remark ---=== Access to DNS (fake DNS) ====----
 permit ip 10.96.0.0 0.15.255.255 host 193.33.48.16
 remark ---=== Access to Onet billing (user.onet)
 permit ip 10.96.0.0 0.15.255.255 host 10.0.255.11
 remark ---=== Access to VPN (only billing access)
 permit ip 10.96.0.0 0.15.255.255 host 172.16.49.65
 deny   ip any any
!
!
ip prefix-list AB-AND-SPHERE-AND-ONET-ALL seq 10 permit 193.33.48.0/23 le 32
ip prefix-list AB-AND-SPHERE-AND-ONET-ALL seq 20 permit 195.69.244.0/22 le 32
ip prefix-list AB-AND-SPHERE-AND-ONET-ALL seq 30 permit 193.138.132.0/22 le 32
ip prefix-list AB-AND-SPHERE-AND-ONET-ALL seq 40 permit 95.69.128.0/18 le 32
!
ip prefix-list BGP-TO-OSPF seq 10 permit 95.69.176.0/21
ip prefix-list BGP-TO-OSPF seq 20 permit 10.131.32.0/21
ip prefix-list BGP-TO-OSPF seq 30 permit 10.195.32.0/21
ip prefix-list BGP-TO-OSPF seq 40 permit 95.69.152.0/21
ip prefix-list BGP-TO-OSPF seq 50 permit 10.192.8.0/21
ip prefix-list BGP-TO-OSPF seq 60 permit 10.128.8.0/21
ip prefix-list BGP-TO-OSPF seq 70 permit 95.69.150.0/23
ip prefix-list BGP-TO-OSPF seq 80 permit 10.195.0.0/23
ip prefix-list BGP-TO-OSPF seq 90 permit 10.131.0.0/23
ip prefix-list BGP-TO-OSPF seq 100 permit 95.69.136.0/21
ip prefix-list BGP-TO-OSPF seq 110 permit 10.131.16.0/21
ip prefix-list BGP-TO-OSPF seq 120 permit 10.192.16.0/21
ip prefix-list BGP-TO-OSPF seq 130 permit 95.69.132.0/22
ip prefix-list BGP-TO-OSPF seq 140 permit 10.131.24.0/22
ip prefix-list BGP-TO-OSPF seq 150 permit 10.195.24.0/22
ip prefix-list BGP-TO-OSPF seq 160 permit 95.69.129.212/30
ip prefix-list BGP-TO-OSPF seq 170 permit 95.69.129.44/30
ip prefix-list BGP-TO-OSPF seq 180 permit 192.168.22.0/24
ip prefix-list BGP-TO-OSPF seq 190 permit 192.168.3.0/24
ip prefix-list BGP-TO-OSPF seq 200 permit 95.69.184.0/22
ip prefix-list BGP-TO-OSPF seq 210 permit 95.69.188.0/22
ip prefix-list BGP-TO-OSPF seq 220 permit 77.87.0.0/16 le 32
ip prefix-list BGP-TO-OSPF seq 230 permit 79.124.0.0/16 le 32
ip prefix-list BGP-TO-OSPF seq 240 permit 95.69.192.0/21 le 32
ip prefix-list BGP-TO-OSPF seq 250 permit 95.69.200.0/21 le 32
ip prefix-list BGP-TO-OSPF seq 260 permit 95.69.208.0/21 le 32
ip prefix-list BGP-TO-OSPF seq 270 permit 95.69.216.0/22 le 32
ip prefix-list BGP-TO-OSPF seq 280 permit 95.69.241.0/24 le 32
ip prefix-list BGP-TO-OSPF seq 290 permit 188.230.0.0/16 le 32
ip prefix-list BGP-TO-OSPF seq 300 permit 192.168.16.0/24
!
ip prefix-list DEFAULT seq 10 permit 0.0.0.0/0
!
ip prefix-list FAKE seq 10 permit 10.0.0.0/8 le 32
ip prefix-list FAKE seq 20 permit 172.16.0.0/12 le 32
ip prefix-list FAKE seq 30 permit 192.168.0.0/16 le 32
!
ip prefix-list NO-DEFAULT seq 10 deny 0.0.0.0/0
!
ip prefix-list ONET seq 10 permit 195.69.244.0/22 le 32
ip prefix-list ONET seq 20 permit 193.138.132.0/22 le 32
!
ip prefix-list OPTION82-AND-VPN seq 10 permit 95.69.130.0/23
ip prefix-list OPTION82-AND-VPN seq 20 permit 95.69.132.0/22
ip prefix-list OPTION82-AND-VPN seq 30 permit 95.69.136.0/21
ip prefix-list OPTION82-AND-VPN seq 40 permit 95.69.150.0/23
ip prefix-list OPTION82-AND-VPN seq 50 permit 95.69.152.0/24
ip prefix-list OPTION82-AND-VPN seq 60 permit 95.69.153.0/24
ip prefix-list OPTION82-AND-VPN seq 70 permit 95.69.154.0/24
ip prefix-list OPTION82-AND-VPN seq 80 permit 95.69.155.0/24
ip prefix-list OPTION82-AND-VPN seq 90 permit 95.69.156.0/22
ip prefix-list OPTION82-AND-VPN seq 100 permit 95.69.160.0/21
ip prefix-list OPTION82-AND-VPN seq 110 permit 95.69.168.0/22
ip prefix-list OPTION82-AND-VPN seq 120 permit 95.69.172.0/22
ip prefix-list OPTION82-AND-VPN seq 130 permit 95.69.176.0/21
ip prefix-list OPTION82-AND-VPN seq 140 permit 95.69.184.0/22
ip prefix-list OPTION82-AND-VPN seq 150 permit 95.69.188.0/22
ip prefix-list OPTION82-AND-VPN seq 160 permit 95.69.129.192/28
!
ip prefix-list OSPF-TO-BGP-VRF-REAL seq 10 permit 95.69.132.0/22
ip prefix-list OSPF-TO-BGP-VRF-REAL seq 20 permit 10.131.24.0/22
ip prefix-list OSPF-TO-BGP-VRF-REAL seq 30 permit 10.195.24.0/22
ip prefix-list OSPF-TO-BGP-VRF-REAL seq 40 permit 95.69.129.212/30
ip prefix-list OSPF-TO-BGP-VRF-REAL seq 50 permit 95.69.129.44/30
ip prefix-list OSPF-TO-BGP-VRF-REAL seq 1000 deny 0.0.0.0/0 le 32
!
ip prefix-list REDISTRIBUTE-CONECTED-TO-BGP-VRF-PEERS seq 10 permit 95.69.129.252/30
!
ip prefix-list REDISTRIBUTE-CONECTED-TO-OSPF-VRF_FAKE seq 10 permit 192.168.3.0/24
ip prefix-list REDISTRIBUTE-CONECTED-TO-OSPF-VRF_FAKE seq 20 permit 192.168.22.0/24
ip prefix-list REDISTRIBUTE-CONECTED-TO-OSPF-VRF_FAKE seq 30 permit 192.168.16.0/24
!
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 10 permit 172.16.29.2/32
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 20 permit 192.168.3.0/24
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 30 permit 192.168.22.0/24
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 40 permit 192.168.0.0/16 le 32
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 50 permit 172.16.0.0/12 le 32
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 60 permit 10.0.0.0/8 le 32
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 70 permit 95.69.129.104/30
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 80 permit 95.69.129.112/30
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 90 permit 193.33.49.128/30
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 100 permit 95.69.129.96/30
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 110 permit 95.69.129.100/30
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 120 permit 193.33.49.148/30
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 130 permit 193.33.48.41/32
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 140 permit 193.33.49.128/28
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 150 permit 194.6.231.0/24
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 160 permit 194.6.232.0/23
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 171 permit 192.168.5.0/24
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 180 permit 10.1.0.0/16
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 200 permit 95.69.129.236/30
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 210 permit 172.16.32.228/30
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 220 permit 193.33.48.1/32
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 230 permit 193.33.49.1/32
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 240 permit 95.69.128.4/30
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 250 permit 95.69.129.48/28
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 260 permit 193.33.48.208/29
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 270 permit 95.69.129.128/27
ip prefix-list REDISTRIBUTE-STATIC-TO-OSPF seq 280 permit 192.168.16.0/24
!
ip prefix-list TO-LVOV-LOCAL-PEER seq 10 permit 95.69.128.0/18 le 24
ip prefix-list TO-LVOV-LOCAL-PEER seq 20 permit 193.33.48.0/23 le 24
ip prefix-list TO-LVOV-LOCAL-PEER seq 30 permit 193.138.132.0/22 le 24
ip prefix-list TO-LVOV-LOCAL-PEER seq 40 permit 195.69.244.0/22 le 24
!
ip prefix-list TO-UAIX seq 10 permit 95.69.128.0/18 le 24
ip prefix-list TO-UAIX seq 20 permit 193.33.48.0/23 le 24
ip prefix-list TO-UAIX seq 30 permit 193.138.132.0/22 le 24
ip prefix-list TO-UAIX seq 40 permit 195.69.244.0/22 le 24
logging history size 500
logging origin-id string SANDY
logging 172.16.30.36
access-list 98 permit 174.36.82.182
access-list 98 permit 172.16.0.0 0.15.255.255
access-list 98 permit 10.0.0.0 0.255.255.255
access-list 98 permit 192.168.0.0 0.0.255.255
access-list 98 permit 193.33.48.0 0.0.1.255
access-list 98 permit 95.69.128.0 0.0.63.255
access-list 98 permit 194.44.80.208 0.0.0.15
access-list 99 permit 172.16.29.0 0.0.0.255
access-list 99 permit 172.16.30.0 0.0.0.255
access-list 99 deny   any